Can anyone read my crash report?

View previous topic View next topic Go down

Can anyone read my crash report?

Post by mefabe on 4/30/2016, 7:23 pm

Everytime i log on the server, within a few seconds i crash with the following report given. Sometimes it will let me on, and when I /warp anywhere it will crash me. Can anyone figure out what the problem is and let me know please? I've tried reinstalling multiple times with no luck. Thanks guys!



Completely ignored arguments: [--nativeLauncherVersion, 301]
[19:13:30] [Client thread/INFO]: Setting user: mefabe
[19:13:30] [Client thread/INFO]: (Session ID is <censored>)
[19:13:32] [Client thread/INFO]: LWJGL Version: 2.9.4
[19:13:32] [Client thread/INFO]: Reloading ResourceManager: Default
[19:13:33] [Sound Library Loader/INFO]: Starting up SoundSystem...
[19:13:33] [Thread-5/INFO]: Initializing LWJGL OpenAL
[19:13:33] [Thread-5/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[19:13:33] [Thread-5/INFO]: OpenAL initialized.
[19:13:34] [Sound Library Loader/INFO]: Sound engine started
[19:13:35] [Client thread/INFO]: Created: 1024x512 textures-atlas
[19:13:44] [Client thread/INFO]: Connecting to oasis-mc.us, 25565
[19:13:46] [Client thread/INFO]: [CHAT] MemorySection[path='prefix', root='YamlConfiguration']Found a new available version! 5.0 download at https://www.spigotmc.org/resources/survivalgames.1351/
[19:13:46] [Client thread/INFO]: [CHAT] mefabe joined the game
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:46] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:47] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:47] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:47] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:47] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:47] [Client thread/FATAL]: Error executing task
java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
at g.a(SourceFile:46) [1.9.jar:?]
at bcf.av(SourceFile:954) [1.9.jar:?]
at bcf.a(SourceFile:392) [1.9.jar:?]
at net.minecraft.client.main.Main.main(SourceFile:124) [1.9.jar:?]
Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
at ss.<init>(SourceFile:21) ~[1.9.jar:?]
at bks.a(SourceFile:1632) ~[1.9.jar:?]
at id.a(SourceFile:70) ~[1.9.jar:?]
at id.a(SourceFile:15) ~[1.9.jar:?]
at fh$1.run(SourceFile:13) ~[1.9.jar:?]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
at g.a(SourceFile:45) ~[1.9.jar:?]
... 3 more
[19:13:47] [Client thread/INFO]: [CHAT] ====================================================
[19:13:47] [Client thread/INFO]: [CHAT] Welcome to Oasis MINIGAMES, [Minigames]mefabe!
[19:13:47] [Client thread/INFO]: [CHAT] Type /who to view the list of online players!
[19:13:47] [Client thread/INFO]: [CHAT] Need help? Type /helpop for staff assistance!
[19:13:47] [Client thread/INFO]: [CHAT] Visit our forums at oasis-smp.forumotion.com
[19:13:47] [Client thread/INFO]: [CHAT] Vote at bit.ly/oasisv for 150 free coins!
[19:13:47] [Client thread/INFO]: [CHAT] ====================================================
[19:13:47] [Client thread/INFO]: [CHAT] You have no new mail.
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ff96da1125c, pid=14260, tid=11316
#
# JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C  [ig8icd64.dll+0x63125c]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# C:\Users\Cosmin\AppData\Roaming\.minecraft\hs_err_pid14260.log
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
AL lib: (EE) alc_cleanup: 1 device not closed
Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

mefabe
Gold Miner
Gold Miner

Posts : 401
Join date : 2011-01-22
Age : 17
Location : United States

View user profile

Back to top Go down

Re: Can anyone read my crash report?

Post by raidenraccoon on 4/30/2016, 8:11 pm

Someone who's better at code will need to look at this, but I can help you troubleshoot and maybe get things working again.

1) If you installed any mods or texturepacks recently, remove them from your .minecraft folder and then try launching the game

2) Try running MC in a different version (ie if you're running 1.9.1, try 1.9 or 1.9.2 etc)

3) Try updating Java if it isn't up to date

4) Uninstall & reinstall Java

5) Uninstall & Reinstall minecraft

raidenraccoon
Iron Miner
Iron Miner

Posts : 91
Join date : 2013-10-11
Location : Oklahoma, US

View user profile http://raidenraccoon.blogspot.com

Back to top Go down

Re: Can anyone read my crash report?

Post by AlvinB on 5/1/2016, 3:59 am

This is a 1.9 issue with a graphics driver for an intel chip. Increasing assigned RAM to minecraft should fix it (tutorial can be found here), but if it does not I made a more detailed post about it here.

AlvinB
Redstone Miner
Redstone Miner

Posts : 231
Join date : 2012-08-20
Age : 14
Location : Stockholm, Sweden

View user profile

Back to top Go down

Re: Can anyone read my crash report?

Post by Revilo410 on 5/1/2016, 8:03 am

I had this exact issue before. Like Alvin said, try adding more RAM, and also you can try Running it as an administrator

_________________

::Intro::     Updated For 2015!
::Quotes::  Good, Better, Best. Do not rest until your good is better, and your better best.
::Rank::     Admin [As of December 2015]

Revilo410
Forum Admin
Forum Admin

Posts : 1704
Join date : 2012-01-30
Age : 18
Location : London

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum