Issue With Joining :/

View previous topic View next topic Go down

Issue With Joining :/

Post by Turbostevie123 on 5/10/2016, 7:20 am

Why is the server outdated? I try to join and it says it's outdated. Where it normally says the amount of players, I see 'BungeeCord 1.8x, 1.9x'

Turbostevie123
Iron Miner
Iron Miner

Posts : 56
Join date : 2015-06-05
Location : A Computer, Duh

View user profile

Back to top Go down

Re: Issue With Joining :/

Post by ThunderHorse on 5/10/2016, 9:56 am

This means your on the wrong version of minecraft.
Lower your version once or twicw on the launcher and try again

ThunderHorse
Professional Miner
Professional Miner

Posts : 1380
Join date : 2013-08-03
Age : 19
Location : Michigan, USA

View user profile

Back to top Go down

Re: Issue With Joining :/

Post by osigwo on 5/10/2016, 10:25 am

I'm getting the same

osigwo
Dirt Digger
Dirt Digger

Posts : 12
Join date : 2015-04-22
Location : North Carolina USA

View user profile

Back to top Go down

Re: Issue With Joining :/

Post by dtfgator on 5/10/2016, 1:49 pm

I'm guessing that somehow your client is set to use the wrong version of minecraft. Sometimes this makes you incompatible with the server - the easiest thing is to go into your settings and manually select which version to use, I'm using snapshot 1.9.3 Pre-1 and it works fine. If that doesn't work let me know!

_________________
CEO, CFO, CTO, CLO of GatorCo. Industrial Group LLC™ and its subsidiaries - "Our work is for the profits"™

dtfgator
Forum Admin
Forum Admin

Posts : 1071
Join date : 2011-02-03
Age : 21

View user profile

Back to top Go down

Re: Issue With Joining :/

Post by catiejellybear on 5/10/2016, 4:08 pm

I have the same thing and nothing is working

catiejellybear
Dirt Digger
Dirt Digger

Posts : 12
Join date : 2013-05-19
Age : 12
Location : Pennsylvania

View user profile

Back to top Go down

Re: Issue With Joining :/

Post by Hyunyoung on 5/10/2016, 4:12 pm

We're currently running 1.9.2 so on your launcher you have to click "edit profile" and then under the "Use version" dropdown list, select "release 1.9.2". You have to do this because minecraft, by default, has the "use latest version" option selected, so it automatically updates. If you change your version to 1.9.2 and then hit "Save Profile" on the bottom you should be all set! :D

Hyunyoung
Gold Miner
Gold Miner

Posts : 301
Join date : 2014-01-25
Age : 18
Location : Swagville

View user profile

Back to top Go down

Re: Issue With Joining :/

Post by catiejellybear on 5/10/2016, 4:29 pm

Thank you so much Laughing

catiejellybear
Dirt Digger
Dirt Digger

Posts : 12
Join date : 2013-05-19
Age : 12
Location : Pennsylvania

View user profile

Back to top Go down

Re: Issue With Joining :/

Post by Turbostevie123 on 5/10/2016, 5:54 pm

So the server's on 1.9.2, i had issues due to the fact I was on 1.9.4

Turbostevie123
Iron Miner
Iron Miner

Posts : 56
Join date : 2015-06-05
Location : A Computer, Duh

View user profile

Back to top Go down

Re: Issue With Joining :/

Post by AlvinB on 5/11/2016, 3:11 am

Yeah, minecraft auto-updates your standard profile when a new update comes out, so you have to change it every once in a while.

AlvinB
Redstone Miner
Redstone Miner

Posts : 231
Join date : 2012-08-20
Age : 14
Location : Stockholm, Sweden

View user profile

Back to top Go down

Re: Issue With Joining :/

Post by OasisMaximus on 5/11/2016, 9:25 am

Like everyone said here, we're still running 1.9.2 for now, since some plugins broke with the update to 1.9.4. As soon as they've updated, we will update the server as well!

Sadly, you can't join 1.9.2 servers with 1.9.4 clients or vice-versa, so you'll have to manually select 1.9.2 on your profile for now, in the way that others have said in this post.

_________________


                       My introduction!

OasisMaximus
Forum Admin
Forum Admin

Posts : 517
Join date : 2013-11-03
Age : 17
Location : The Netherlands

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum