weird 1.9 glitch

View previous topic View next topic Go down

weird 1.9 glitch

Post by Dfield on 3/26/2016, 6:31 pm




Dfield
Dirt Digger
Dirt Digger

Posts : 11
Join date : 2015-12-27
Location : United States

View user profile

Back to top Go down

Re: weird 1.9 glitch

Post by ThunderHorse on 3/26/2016, 7:54 pm

This isn't a 1.9 glitch. The chunks in the area haven't loaded yet so blocks will be missing. This has happened on every version.

ThunderHorse
Professional Miner
Professional Miner

Posts : 1378
Join date : 2013-08-03
Age : 19
Location : Michigan, USA

View user profile

Back to top Go down

Re: weird 1.9 glitch

Post by Dfield on 3/26/2016, 7:55 pm

But its like moving ;-; its scarreh

Dfield
Dirt Digger
Dirt Digger

Posts : 11
Join date : 2015-12-27
Location : United States

View user profile

Back to top Go down

Re: weird 1.9 glitch

Post by BABlaze on 3/26/2016, 9:54 pm

yeah i have the same problem.

BABlaze
Redstone Miner
Redstone Miner

Posts : 163
Join date : 2012-05-01

View user profile

Back to top Go down

Re: weird 1.9 glitch

Post by Shnoork on 3/26/2016, 11:43 pm

What glitch? This is a feature. Minecraft, everybody

Shnoork
Forum Veteran
Forum Veteran

Posts : 1208
Join date : 2013-01-11
Age : 18
Location : Ontario, Canada

View user profile

Back to top Go down

Re: weird 1.9 glitch

Post by ThunderHorse on 3/27/2016, 12:21 am

Like I said already, it's not a glitch. The chunk your in hasn't fully loaded so it looks like there is no blocks there. This isn't a 1.9 thing it's a minecraft thing. You can either wait and they will eventually load or relog to fix it. This has happened since they day the game was released

ThunderHorse
Professional Miner
Professional Miner

Posts : 1378
Join date : 2013-08-03
Age : 19
Location : Michigan, USA

View user profile

Back to top Go down

Re: weird 1.9 glitch

Post by Gr00veDriftTreh on 3/27/2016, 1:25 am

I have personally saw this before, its usually a mis-rendering of world generation. It is clientside and it would seem if I remember right that optifine mods and graphic card hiccups would cause this to happen. So its nothing new with 1.9 its just the clientside instance is having a confusing day.

_________________
Youtube Account

My Psychs be all like...:

Goes well with...

Theme song I guess..:

Gr00veDriftTreh
Forum Admin
Forum Admin

Posts : 659
Join date : 2013-09-30
Age : 23
Location : USA, WA

View user profile

Back to top Go down

Re: weird 1.9 glitch

Post by merdauk on 3/27/2016, 2:29 am

To fix this press f3 + a... It's the hotkey to reload chunks.

merdauk
Coal Miner
Coal Miner

Posts : 36
Join date : 2014-01-05
Location : Tulsa, Oklahoma

View user profile

Back to top Go down

Re: weird 1.9 glitch

Post by BABlaze on 4/2/2016, 4:55 pm

fore some reason it only happens when i leave and rejoin the game and it never happened before 1.9?
plus f3+a only made it worse?

BABlaze
Redstone Miner
Redstone Miner

Posts : 163
Join date : 2012-05-01

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum