Rumors about 1.7.4 servers....

View previous topic View next topic Go down

Rumors about 1.7.4 servers....

Post by Paxination on 11/22/2013, 10:02 pm

Apparently I need to dispel this rumor. Yes there are modded servers that allow the 1.7.4 client to connect to them. Thses are 1.6.4 spigot servers running a special version of spigot. This version of spigot allows 1.7.4 clients to connect. THAT IS IT. No new biomes, no new blocks. No new features. I have been watching bukkit/spigot's sights relentlessly waiting for the update. There is no telling when bukkit will update. This is a HUGE UPDATE for them. All the net/protocal code (the code that sends information between the server and the client) was changed. Not to mention new biomes and new map generation mechanics. 200,000+ lines of code were changed according to mojang/bukkit.

I dont want to hear any more of these 1.7 servers. They are 1.6.4 servers that offer 1.7.4 clients to connect.

_________________ says I'm 0% Stupid! How stupid are you? Click Here!

Oasis SMP Owner
Oasis SMP Owner

Posts : 2515
Join date : 2012-10-08
Age : 40
Location : Cybertron

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum